代码编织梦想

 

配IP

[Huawei]sysname r1

[r1]interface g0/0/1

[r1-GigabitEthernet0/0/1]ip address 192.168.1.1 24

Nov 23 2022 00:08:12-08:00 r1 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[r1-GigabitEthernet0/0/1]quit

[r1]interface g0/0/2

[r1-GigabitEthernet0/0/2]ip address 172.16.2.1 24

Nov 23 2022 00:08:35-08:00 r1 %%01IFNET/4/LINK_STATE(l)[4]:The line protocol IP

on the interface GigabitEthernet0/0/2 has entered the UP state.

[r1-GigabitEthernet0/0/2]quit

[r1]interface g0/0/0

[r1-GigabitEthernet0/0/0]ip address 12.1.1.1 24

[r1-GigabitEthernet0/0/0]

Nov 23 2022 00:08:48-08:00 r1 %%01IFNET/4/LINK_STATE(l)[5]:The line protocol IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

[r1-GigabitEthernet0/0/0]quit

[r1]interface LoopBack 0

[r1-LoopBack0]ip address 1.1.1.1 32

<Huawei>system-view

Enter system view, return user view with Ctrl+Z.

[Huawei]sysname r2

[r2]interface g0/0/0

[r2-GigabitEthernet0/0/0]ip address 12.1.1.2 24

Nov 23 2022 00:09:52-08:00 r2 %%01IFNET/4/LINK_STATE(l)[2]:The line protocol IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

[r2-GigabitEthernet0/0/0]quit

[r2]interface g0/0/1

[r2-GigabitEthernet0/0/1]ip address 23.1.1.1 24

Nov 23 2022 00:10:08-08:00 r2 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[r2-GigabitEthernet0/0/1]quit

[r2]interface LoopBack 0

[r2-LoopBack0]ip address 2.2.2.2 32

<Huawei>system-view

Enter system view, return user view with Ctrl+Z.

[Huawei]sysname r3

[r3]interface g0/0/1

[r3-GigabitEthernet0/0/1]ip address 23.1.1.2 24

Nov 23 2022 00:11:02-08:00 r3 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[r3-GigabitEthernet0/0/1]quit

[r3]interface g0/0/0

[r3-GigabitEthernet0/0/0]ip address 123.1.1.1 24

Nov 23 2022 00:11:20-08:00 r3 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

[r3-GigabitEthernet0/0/0]quit

[r3]interface LoopBack 0

[r3-LoopBack0]ip address 3.3.3.3 32

 

<Huawei>system-view

Enter system view, return user view with Ctrl+Z.

[r3]sysname r4

[r4]interface g0/0/0

[r4-GigabitEthernet0/0/0]ip address 123.1.1.2 24

Nov 23 2022 00:12:26-08:00 r4 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

[r4-GigabitEthernet0/0/0]quit

[r4]interface g0/0/1

[r4-GigabitEthernet0/0/1]ip address 45.1.1.1 24

Nov 23 2022 00:12:47-08:00 r4 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[r4-GigabitEthernet0/0/1]quit

[r4]interface LoopBack 0

[r4-LoopBack0]ip address 4.4.4.4 32

<Huawei>system-view

Enter system view, return user view with Ctrl+Z.

[Huawei]sysname r5

[r5]interface g0/0/0

[r5-GigabitEthernet0/0/0]ip address 123.1.1.3 24

Nov 23 2022 00:13:31-08:00 r5 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

[r5-GigabitEthernet0/0/0]quit

[r5]interface g0/0/1

[r5-GigabitEthernet0/0/1]ip address 45.1.1.2 24

Nov 23 2022 00:13:50-08:00 r5 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[r5-GigabitEthernet0/0/1]quit

[r5]interface g0/0/2

[r5-GigabitEthernet0/0/2]ip address 56.1.1.1 24

[r5-GigabitEthernet0/0/2]

Nov 23 2022 00:14:06-08:00 r5 %%01IFNET/4/LINK_STATE(l)[2]:The line protocol IP

on the interface GigabitEthernet0/0/2 has entered the UP state.

[r5-GigabitEthernet0/0/2]quit

[r5]interface LoopBack 0

[r5-LoopBack0]ip address 5.5.5.5 32

<Huawei>

<Huawei>system-view

Enter system view, return user view with Ctrl+Z.

[Huawei]sysname r6

[r6]interface g0/0/0

[r6-GigabitEthernet0/0/0]ip address 123.1.1.4 24

Nov 23 2022 00:14:51-08:00 r6 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP

on the interface GigabitEthernet0/0/0 has entered the UP state.

[r6-GigabitEthernet0/0/0]quit

[r6]interface g0/0/1

[r6-GigabitEthernet0/0/1]ip address 56.1.1.2 24

Nov 23 2022 00:15:12-08:00 r6 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol IP

on the interface GigabitEthernet0/0/1 has entered the UP state.

[r6-GigabitEthernet0/0/1]quit

[r6]interface LoopBack 0

[r6-LoopBack0]ip address 6.6.6.6 32

宣告

[r1]ospf 1 router-id 1.1.1.1

[r1-ospf-1]area 1

[r1-ospf-1-area-0.0.0.1]network 0.0.0.0 255.255.255.255

[r2]ospf 1 router-id 2.2.2.2

[r2-ospf-1-area-0.0.0.1]network 0.0.0.0 255.255.255.255

[r3]ospf 1 router-id 3.3.3.3

[r3-ospf-1]area 1

[r3-ospf-1-area-0.0.0.1]network 23.1.1.2 0.0.0.0

[r3-ospf-1-area-0.0.0.1]quit

[r3-ospf-1]area 0

[r3-ospf-1-area-0.0.0.0]network 3.3.3.3 0.0.0.0

[r3-ospf-1-area-0.0.0.0]network 123.1.1.1 0.0.0.0

[r4]ospf 1 router-id 4.4.4.4

[r4-ospf-1]area 0

[r4-ospf-1-area-0.0.0.0]network 123.1.1.2 0.0.0.0

[r4-ospf-1-area-0.0.0.0]network 45.1.1.1 0.0.0.0此处未宣告r4

[r5]ospf 1 router-id 5.5.5.5

[r5-ospf-1]area 0

[r5-ospf-1-area-0.0.0.0]network 123.1.1.3 0.0.0.0

[r5-ospf-1-area-0.0.0.0]network 45.1.1.2 0.0.0.0

[r5-ospf-1-area-0.0.0.0]network 56.1.1.1 0.0.0.0

[r5-ospf-1-area-0.0.0.0]quit

[r5-ospf-1]area 2

[r5-ospf-1-area-0.0.0.2]network 5.5.5.5 0.0.0.0

[r6]ospf 1 router-id 6.6.6.6

[r6-ospf-1]area 0

[r6-ospf-1-area-0.0.0.0]network 123.1.1.4 0.0.0.0

[r6-ospf-1-area-0.0.0.0]network 56.1.1.2 0.0.0.0

[r6-ospf-1-area-0.0.0.0]quit

[r6-ospf-1]area 2

[r6-ospf-1-area-0.0.0.2]network 6.6.6.6 0.0.0.0

1.改优先级

[r4]interface g0/0/0

[r4-GigabitEthernet0/0/0]ospf dr-priority 0

[r5]interface g0/0/0

[r5-GigabitEthernet0/0/0]ospf dr-priority 0

[r6]interface g0/0/0

[r6-GigabitEthernet0/0/0]ospf dr-priority 0

2.加快更新应做全网,此处只做r1r2之间

[r1]interface g0/0/0

[r1-GigabitEthernet0/0/0]ospf timer hello 5

[r2]interface g0/0/0

[r2-GigabitEthernet0/0/0]ospf timer  hello  5

3.因r4未宣告而强制下放缺省路由使全网可通

[r4]ospf 1

[r4-ospf-1]default-route-advertise always

4.

[r1]dhcp enable

Info: The operation may take a few seconds. Please wait for a moment.done.

[r1]ip pool 1

Info: It's successful to create an IP address pool.

[r1-ip-pool-1]network 192.168.1.0 mask 255.255.255.0

[r1-ip-pool-1]gateway-list 192.168.1.1

[r1-ip-pool-1]dns-list 8.8.8.8 

[r1-ip-pool-1]quit

[r1]interface g0/0/1

[r1-GigabitEthernet0/0/1]dhcp select global

[r1-GigabitEthernet0/0/1]quit

[r1]ip pool 2

Info: It's successful to create an IP address pool.

[r1-ip-pool-2]network 172.16.2.0 mask 255.255.255.0

[r1-ip-pool-2]gateway-list 172.16.2.1

[r1-ip-pool-2]dns-list 8.8.8.8 

[r1-ip-pool-2]quit

[r1]interface g0/0/2

[r1-GigabitEthernet0/0/2]dhcp select global

[r1-GigabitEthernet0/0/2]quit

  1. 区域铭文

[r1]ospf 1

[r1-ospf-1]area 1

[r1-ospf-1-area-0.0.0.1]authentication-mode simple cipher 123

[r2]ospf 1

[r2-ospf-1]area 1

[r2-ospf-1-area-0.0.0.1]authentication-mode simple cipher 123

[r3]ospf 1

[r3-ospf-1]area 1

[r3-ospf-1-area-0.0.0.1]authentication-mode simple cipher 123

区域密文

[r4]ospf 1

[r4-ospf-1]area 2

[r4-ospf-1-area-0.0.0.2]authentication-mode  simple cipher 123

[r4-ospf-1-area-0.0.0.2]authentication-mode md5

[r5]ospf 1

[r5-ospf-1]area 2

[r5-ospf-1-area-0.0.0.2]authentication-mode simple cipher 123

[r5-ospf-1-area-0.0.0.2]authentication-mode md5

[r6]ospf 1

[r6-ospf-1]area 2

[r6-ospf-1-area-0.0.0.2]authentication-mode simple cipher 123

[r6-ospf-1-area-0.0.0.2]authentication-mode md5

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/Tjy20040303/article/details/127992895

第三天作业 总结-爱代码爱编程

HCIA第一节课 1、 网络的组成: (1)、网络连接设备:路由器(是连接两个或多个网络的硬件设备,是读取每一个数据包中的地址,人然后决定如何传送的专用智能性的网络设备。 交换机:是一种用于电(光)信号转发的网络设备。 传输介质:网线、光纤、同轴电缆。 网络终端设备:服务器:一种高性能的计算机,作为网络的节点,存储、处理网络上的数据。 IPA 手机等2.

IP地址 HCIA-爱代码爱编程

计算机 软件 硬件 二进制 网络—数据通信 什么是计算机? 什么是二进制? 什么是网络? 作用—传递信息—拿线—无线— 网络连接设备通过传输介质将网络终端设备连接起来,传递信息—资源共享的平台 RAM—随机 ROM—只读 OSI七层参考模型—标准 TCP/IP模型 四层模型 五层模型 ISO—国际标准化组织 OSI七层参考模型 开放式系统互联模型 应用层:

20211205HCIA-第五天-作业-爱代码爱编程

动态路由协议: 所有的路由器运行相同的动态协议以后,路由器间沟通、协商、计算自动生成路由表; 可以基于拓扑的变化实时的重新计算收敛; 分类: 基于AS进行分类,AS==自治系统     标准编号0-65535  1-64511公有  64512-65535私有 扩展编号 32位二进制 IGP -- 内部网关路由协议  -- AS之内-

复习HCIA-爱代码爱编程

一、TCP/IP模型,OSI模型 1、OSI模型 OSI ——开放式系统互联参考模型ISO——国际标准化组织应用层 ——抽象语言—>编码表示层 ——编码—>二进制会话层 —— 应用程序内部的区分地址(无标准格式) 上三层—产生数据 下四层—传递数据 传输层 —— TCP/UDP – 分段(受MTU限制)、端口号MTU:最大传输单元 默认

hcip复习hcia第一天-爱代码爱编程

两个设备之间发的消息是数据包 抽象语言-----> 电信号 抽象语言-----> 编码 编码----->二进制 二进制---->电信号 处理电信号 OSI参考模型(open开放式 system系统 互联) OSI参考模型的核心思想-----分层 根据作业和目的的不同,将不同功能划分到不同层次,每一层都是 再下层提供服务的基础上提供

hcia第五次作业_l00000b00000的博客-爱代码爱编程

OSPF:开放式最短路径优先协议 RIP/ospf 都属于IGP的协议 IGP/BGP O开放式指的是:公有,也就是大家都可以用 S应该是SHORTEST P是PATH F为FIRST 无类别链路状态路由协议,IGP路由协议 无类别指的携带掩码 IGP就理解成企业内部使用 和rip不同的点是链路状态(距离矢量) 1.

hcip第一天作业_冥王星没雨的博客-爱代码爱编程

HCIA ----华为认证的初级网络工程师 一、网络基础 学习思路:网络变大(网络是什么) - - - -无限距离、无冲突、单播 - - - - 交换机(交换机是什么,工作原理) - - - - MAC地址- - - - 洪泛 - - - 洪泛的范围(洪泛范围变大、网络变卡) - - - - 路由器(路由器是什么,路由器的工作原理) - - - - I

hcia第四天作业_yanxxx_的博客-爱代码爱编程

一、实验要求  二、实验步骤 1.拓扑结构 2.给各路由器接口配置IP r1 [Huawei]sys [Huawei]sysname r1 [r1]interface g0/0/0 [r1-GigabitEthernet0/0/0]ip address 192.168.1.1 24 Jul 23 2022 20:30:09-08:0

hcia网络课程第四周作业_姜亚轲的博客-爱代码爱编程

(1)下列哪些协议属于链路状态路由协议(多选)( BD ) A、RIP B、OSPF C、BGP D、IS-IS E、EGP F、IGP (2)下面哪些机制是OSPF无自环的原因(多选)( ABCDE ) A、采用sp

hcia网络课程第七周作业_姜亚轲的博客-爱代码爱编程

(1)请用自己的语言描述基本ACL和高级ACL的区别 (2)AAA支持的认证、授权和计费方式分别有哪几种? AAA支持的认证方式有不认证 本地认证 远端认证AAA支持的授权方式为不授权 本地授权 远端授权AAA支持计费方

社会工程攻击依然是企业面临的最大威胁_互联网安全研究院的博客-爱代码爱编程

企业进入数字化时代,网络攻击行为无处不在,利用社会工程攻击已成黑客的惯用手段。研究表明,91%的网络攻击是通过社会工程手段完成的。 常见的社会工程攻击手段有哪些? 网络钓鱼: 这是经典手段,大多数的钓鱼攻击都是伪装成银行、学校、软件公司或政府安全机构等可信服务提供者,要求用户提供相关信息。 伪造邮件: 攻击者“黑”进一个电子邮件,利用受害者邮箱发